Office and Word version compattibility

All versions of Neural Communicator are compatible with Microsoft Office 2007 or 2010.

Versions of communicator released after July 2013 are also compatible with Microsoft Office 2013.

 

Older versions are not supported for the add-in's or for loading Word and other Office documents directly in to communicator.

 

Generally, unsupported versions of Office  can still be used with the "Print to Communicator" feature, by using the virtual printer driver via the Print function in Office applications.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk